De YONA-app werkt alleen vanaf Android 4.4 en hoger

Voor de YONA-app is Android 4.4 of hoger vereist. Dit komt doordat Android de versies 4.3 en lager officieel niet meer ondersteund. Voor meer informatie zie: update uitleg consumentenbond.

Stuur ons je vraag!

Heb je een vraag of wil je een bug melden? Stuur ons een bericht!